Изменение конфигурации оборудования не обнаружены что делать
Перейти к содержимому

Изменение конфигурации оборудования не обнаружены что делать

  • автор:

Как включить звук в винде 8.1?

Всем привет. В винде 8.1 нету звука, его как бы вообще не было. при нажатии на значок в панели задач звука выдает такую ошибку: «возможно изменения конфигурации оборудования не обнаружены нет звука», при наведении на значок показывает такую ошибку «выходное аудиоустройство не установлено». Это срочно нужно исправить только не знаю как. Целый год пытаюсь решить эту проблему. переустанавливать винду пока, что не хочу, ибо важные данные остались. это крайние меры, если уж придется переустанавливать. хочу решить проблему без установки системы.

еще дополню:
в диспетчере устройств нету «аудиовходы и аудиовыходы», зато есть в системных устройствах «Контроллер High Definition Audio (microsoft)» с желтым восклицательным знаком, обновляю его через интернет, он выдает что все нормально и обновлений не требуется. а звук также не работает. в обющем где искать драйвера хз.

Еще момент, в другом точно таком же компе с такой же виндой, работает нормально звук. и у него есть в диспетчере устройств аудиовходы и аудиовыходы и восклицательных знаков нигде нету. вот в общем

  • Вопрос задан более трёх лет назад
  • 266 просмотров

1 комментарий

Простой 1 комментарий

Изменение конфигурации оборудования не обнаружены что делать

Сообщения: 22
Благодарности: 0

Всем привет. Установлена новая ось и после установки вылезла ошибка с аудиоустройством. При попытке решить проблему средствами винды, выскакиевает соощение:

Возможно изменения конфигурации оборудования не обнаружены

А при наведении на значок свука справа в трее пишет что:

выходное устройство не установлено

В диспетчере устройств нету вообще никакого упоминания о звуковой карте, хотя она есть на борту. Подскажите, что это может быть? Спасибо

Сообщения: 11819
Благодарности: 1624

Конфигурация компьютера
Процессор: TripleCore AMD Athlon II X3 455, 3300 MHz (16.5 x 200)
Материнская плата: MSI 760GA-P43/FX (MS-7699) (2 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)
Память: 4Gb — Kingston 99P5474-014.A00LF
HDD: Patriot Burst 120GB 2.5″ SATAIII TLC 3D (PBU120GS25SSDR) + WDC WD5000AAKS-00A7B2 SATA Disk Device (465 Гб)
Видеокарта: MSI GeForce GT 710 (1 ГБ)
Звук: Realtek ALC888/1200 @ ATI SB700 — High Definition Audio Controller
Блок питания: Chieftec 550W май 2009
CD/DVD: HL-DT-ST DVDRAM GH24NS90 SATA CdRom Device x 2 шт.
Монитор: Asus VH196 [19″ LCD] (98LMIZ016614)
ОС: Microsoft Windows 11 Professional (x64) 22000.652
Индекс производительности Windows: 7.0
Прочее: Forpon FP 101ER, Mercusys MW301R, Hyper TX3 Evo

Цитата djmix:

В диспетчере устройств нету вообще никакого упоминания о звуковой карте »

Возможно изменения конфигурации оборудования не обнаружены.

Проверить исправность звуковых колонок можно подсоединив к звуковому выходу наушники, если звук есть, значит неисправны колонки. Так же при отсутствии звука в Windows 7, нужно зайти в диспетчер устройств и обратить внимание, не стоит ли у вас напротив пункта Звуковые устройства восклицательный знак в желтом кружке. Пуск->Панель управления->щёлкаем правой мышкой на «Компьютер» и выбираем в меню Свойства, далее Диспетчер устройств. Если жёлтый кружок присутствует, значит у вас просто слетел драйвер звука и его нужно переустановить заново.

♦️Adam Evloev♦️Ученик (134) 7 лет назад

♦️Adam Evloev♦️ Ученик (134) И еще Темы Aero 7 не включаются

Владимир ТихийУченик (118) 6 лет назад

помог спасибо

.Знаток (306) 3 года назад

Изменение конфигурации оборудования не обнаружены что делать

Репутация: 0

Пропал звук на ноутбуке

Ноутбук ASUS X555LJ, Windows 8.1
Пол года назад была аналогичная проблема — во время работы с ноутбуком, вдруг пропал звук и больше не появился. Отнес в сервис поменяли аудиокодек, все было хорошо до сегодняшнего дня.
Вчера впервые была странность — звук пропал, но буквально секунд на 5-10. Сегодня же все нормально работало, и тут звук просто исчез, никаких шумов, скрипов при этом не было, просто — его не стало. При этом все устройства вопроизведения и записи нормально отображались, как в диспетчере устройств, так и в панели «Звук». После перезагрузки в панели задач на звуке появился красный крест, при наведени надпись — «Выходное устройство не установлено». Стандартное обнаружение проблем выдало — «Возможно, изменения конфигурации оборудования не обнаружены». Из окна «Звук» исчезли устройства воспроизведения и записи, то же самое и с диспетчером устройств, даже вкладки соответственной нет.
После одного из решений найденных в интернете, а именно выполнение sfc /scannow и последующей перезагрузки, звук заработал, но через пару часов работы снова точно так же пропал. Повторное выполнение sfc /scannow проблем не обнаружило.
Пробовал откатить систему на несколько дней назад, когда все точно работало — без результата, sfc /scannow, после отката, какие-то проблемы устранил, но звук не появился.
На подключение наушников никак не реагирует и звук через них соответственно не воспроизводится.
Дрова переустанавливать пробовал.

28.01.2020, 04:48
Helpmaster

Регистрация: 08.03.2016

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *