Rom image is not loaded что делать
Перейти к содержимому

Rom image is not loaded что делать

  • автор:

Кидает в биос, в чем проблема?

В общем собрали комп, при запуске 4 бипа и кидает в BIOS(AMI) с текстом Image is not loaded, ROM Image update denied.
Можно закрыть БИОС без сохранения настроек (Discard and Exit) и запускается операционная система(Win10)

Huan x99 TF
Xeon e2640v3
Ram 4×8 Kllsre
gtx 950

  • Вопрос задан более двух лет назад
  • 1816 просмотров

6 комментариев

Сложный 6 комментариев

ROM Image not loaded error

Generic User Avatar

 Avatar image

NeelModi

  • Members
  • 118 posts
  • OFFLINE
  • Gender: Male
  • Location: Toronto, Canada
  • Local time: 12:06 PM

Posted 02 August 2022 — 07:59 AM

I always put my desktop PC to sleep when not using it, and overnight. Recently, I’ve been getting this «ROM Image not loaded» and «Rom Image update denied» error on the BIOS. I contacted Gigabyte for some help and tried the following fixes:

  1. Reset BIOS to optimized defaults
  2. Replaced BIOS battery
  3. Reflashed BIOS version F8
  4. Replaced Power Supply (with a higher wattage)

I’m still getting this error. What else can I try?

Edited by NeelModi, 02 August 2022 — 08:00 AM.

i7-7700 with 32 GB DDR4, 2 TB NvME, 14 TB hard drive, Win 10 Home. See my full specs here: http://speccy.piriform.com/results/EcLXmGPtSowqtH1TIhjeMIO

BC AdBot (Login to Remove)

  • BleepingComputer.com
  • Register to remove ads

#2 jonuk76

 Avatar image

jonuk76

  • BC Advisor
  • 4,192 posts
  • OFFLINE
  • Gender: Male
  • Location: Wales, UK
  • Local time: 05:06 PM

Posted 02 August 2022 — 10:13 AM

I would suggest going back to Gigabyte support and reporting you tried the fixes they suggested and you are still having the problem. I believe it’s indicative of a corrupted BIOS image. Searching for the exact error I found multiple reports from Gigabyte motherboard owners with the issue. Some report it is cured by a re-flash, but if that does not cure the problem then my hunch is that the motherboard needs to be repaired or replaced, unfortunately.

Edited by jonuk76, 02 August 2022 — 10:14 AM.

pv82kz-4.png

#3 NeelModi

 Avatar image

NeelModi

  • Topic Starter
  • Members
  • 118 posts
  • OFFLINE
  • Gender: Male
  • Location: Toronto, Canada
  • Local time: 12:06 PM

Posted 02 August 2022 — 10:27 AM

Thanks jonuk76! I messaged Gigagbyte as well, but I’m guessing they won’t be able to help anymore. The mobo is 5 years old, way out of warranty. LGA1151 boards are hard to come by nowadays.

i7-7700 with 32 GB DDR4, 2 TB NvME, 14 TB hard drive, Win 10 Home. See my full specs here: http://speccy.piriform.com/results/EcLXmGPtSowqtH1TIhjeMIO

#4 jonuk76

 Avatar image

jonuk76

  • BC Advisor
  • 4,192 posts
  • OFFLINE
  • Gender: Male
  • Location: Wales, UK
  • Local time: 05:06 PM

Posted 02 August 2022 — 12:08 PM

Are there any newer BIOS releases for your specific motherboard (what model is it, by the way)? I managed to rejuvenate an old board (a H87 LGA 1150 based one, so a bit older) which was stuck in a continuous boot loop caused by a corrupt BIOS, by flashing a new BIOS version.

pv82kz-4.png

#5 NeelModi

 Avatar image

NeelModi

  • Topic Starter
  • Members
  • 118 posts
  • OFFLINE
  • Gender: Male
  • Location: Toronto, Canada
  • Local time: 12:06 PM

Posted 02 August 2022 — 12:15 PM

BIOS hasn’t been updated since 2018. I re-flashed this version (F8)

i7-7700 with 32 GB DDR4, 2 TB NvME, 14 TB hard drive, Win 10 Home. See my full specs here: http://speccy.piriform.com/results/EcLXmGPtSowqtH1TIhjeMIO

#6 JohnC_21

 Avatar image

JohnC_21

  • Members
  • 34,862 posts
  • OFFLINE
  • Gender: Male
  • Local time: 12:06 PM

Posted 02 August 2022 — 03:57 PM

One person fixed it by formatting the hard drive and doing a clean install. Does this happen before Windows boots or after waking from sleep. If you detach the hard drive do you still get the Rom cannot load error?

#7 NeelModi

 Avatar image

NeelModi

  • Topic Starter
  • Members
  • 118 posts
  • OFFLINE
  • Gender: Male
  • Location: Toronto, Canada
  • Local time: 12:06 PM

Posted 02 August 2022 — 05:01 PM

One person fixed it by formatting the hard drive and doing a clean install. Does this happen before Windows boots or after waking from sleep. If you detach the hard drive do you still get the Rom cannot load error?

Interesting, I was convinced it was a mobo issue, not a Windows issue. So was Gigabyte. It’s so intermittent that I can’t be sure disconnecting my system drive will or won’t result in the error. My system drive is an nVme drive. I put the PC to sleep last night, and overnight, I have backup processes automatically wake up the PC and do their things. Most nights it’s fine, and I can wake up the PC in the morning without an issue. When the «ROM Image» errors happen, the backups fail to happen, so I’m thinking it’s upon the automatic wake-ups that this is happening. Although, I do believe it’s happened during the day as well (with no automatic wake-ups).

Reformatting and installing again from scratch is a pain. I have a ton of software and plug-ins, etc that would need to be setup again. It’s doable, but it’s a long tedious process. It’s been a long time since I’ve done this, so maybe it’s time again though.

Edited by NeelModi, 02 August 2022 — 05:11 PM.

i7-7700 with 32 GB DDR4, 2 TB NvME, 14 TB hard drive, Win 10 Home. See my full specs here: http://speccy.piriform.com/results/EcLXmGPtSowqtH1TIhjeMIO

#8 JohnC_21

 Avatar image

JohnC_21

  • Members
  • 34,862 posts
  • OFFLINE
  • Gender: Male
  • Local time: 12:06 PM

Posted 02 August 2022 — 05:44 PM

Not sure if this is doable for you but it might be easier to detach the NVMe and install Windows on a cheap platter drive. Run Windows on the HDD with the backup processes for awhile and see if you get the same issue.

#9 NeelModi

 Avatar image

NeelModi

  • Topic Starter
  • Members
  • 118 posts
  • OFFLINE
  • Gender: Male
  • Location: Toronto, Canada
  • Local time: 12:06 PM

Posted 02 August 2022 — 06:44 PM

Not sure if this is doable for you but it might be easier to detach the NVMe and install Windows on a cheap platter drive. Run Windows on the HDD with the backup processes for awhile and see if you get the same issue.

Interesting idea. I have a smaller, older platter drive that I use for internal backups, and I could re-purpose it temporarily. Maybe I’ll give that a go.

i7-7700 with 32 GB DDR4, 2 TB NvME, 14 TB hard drive, Win 10 Home. See my full specs here: http://speccy.piriform.com/results/EcLXmGPtSowqtH1TIhjeMIO

#10 Shplad

 Avatar image

Shplad

  • Members
  • 6,624 posts
  • ONLINE
  • Gender: Not Telling
  • Location: Canada
  • Local time: 12:06 PM

Posted 08 August 2022 — 04:23 PM

Is this a dual-firmware board? My gut says that if it is,

maybe the system is mistakenly trying to recover the

firmware from one ROM to another and failing or something

Or a jumper pin might be off:

Another person, with an MSI laptop, resolved this by changing or saving SATA mode setting

— Use this to collect and post information about your PC hardware, software and configuration (Whether or not you have crashing).

Blue Screen of Death (BSOD) Posting Instructions — Windows 10, 8.1, 8, 7 & Vista

#11 RickyRootDragon

 Avatar image

RickyRootDragon

  • Members
  • 2 posts
  • OFFLINE
  • Local time: 05:06 PM

Posted 12 August 2023 — 03:38 AM

  • Reset BIOS to optimized defaults
  • Replaced BIOS battery
  • Reflashed BIOS version F8
  • Replaced Power Supply (with a higher wattage)

#12 RickyRootDragon

 Avatar image

RickyRootDragon

  • Members
  • 2 posts
  • OFFLINE
  • Local time: 05:06 PM

Posted 12 August 2023 — 03:40 AM

Same problem here seems it’s when I changed my Sata AHCI for raid est in bios it started doing that testing a bios upgrade for the z170-k3 rev1.0,now doing a system restore, maybe driver corruption will keep you posted

Edited by RickyRootDragon, 12 August 2023 — 04:44 AM.

#13 Shplad

 Avatar image

Shplad

  • Members
  • 6,624 posts
  • ONLINE
  • Gender: Not Telling
  • Location: Canada
  • Local time: 12:06 PM

Posted 12 August 2023 — 09:49 AM

The Great Google is also suggesting others have fixed this by:

  1. Powering off system entirely, including removing power cable. Remove CMOS battery, clear cmos
  2. Disable any and all overclocked settings (this would include XMP profiles)

It can’t hurt to try those things. They’re both pretty easy.

Edited by Shplad, 12 August 2023 — 09:49 AM.

— Use this to collect and post information about your PC hardware, software and configuration (Whether or not you have crashing).

Blue Screen of Death (BSOD) Posting Instructions — Windows 10, 8.1, 8, 7 & Vista

Rom image is not loaded что делать

Сообщения: 398
Благодарности: 4

Конфигурация компьютера
Процессор: Intel Core 2 Duo E7500, 2933 MHz
Материнская плата: ASRock G31M-GS
Память: Kingmax KLDD48F-B8KU5, DDR2, 1 Гб x 2шт.
HDD: WDC WD5000AAKX-00ERMA0, 500 Гб, SATA III
Видеокарта: Gigabyte GeForce GT 630
Звук: Realtek ALC662
Блок питания: FSP Group FSP460-60HCN 460W
CD/DVD:
Монитор: Lg 18.5
ОС: Windows 7 Ultimate x86

Все привет! После включения, и запуска Windows 10, ноутбук выключается. Начинает мигать индикатор питания. А если включить еще раз — ROM imagine is not loaded в UEFI выдает!

Проблема решилась путем запуска браузера Opera, а если ничего не запускать и не трогать ничего — выключается.

Проблем с аккумулятором нет, т.к. заряд 100% и напряжение нормальное, мерил. Физически проблем нет — только в биос.

Сообщения: 12195
Благодарности: 2131

Конфигурация компьютера
Процессор: Intel Xeon E3-1245 V2 + Thermaltake Contact 29
Материнская плата: GA-H77-DS3H v.1.0
Память: Samsung M378B5773DH0-CK0 2 ГБ DDR3-1600 — 2шт.
HDD: Kingchuxing 64 Gb mSATA + ST3320418AS + HD103UJ + WD10EADS
Видеокарта: Intel HD Graphics Р4000
Звук: ASUS Xonar D1 PCI 7.1 Audio Card + Pioneer A505R + Pioneer CS701
Блок питания: Inwin IW-P350J2-0
CD/DVD: ASUS DRW-24B3ST
Монитор: Samsung SyncMaster 940n
ОС: Windows XP Professional SP3
Индекс производительности Windows: 25
Прочее: Тюнер AverTV USB 2.0 plus, корпус Ikonik zaria a20

SKSKSS, его родные драйверы под 10-ку ставили? Можно взять тут.
В биос выполнить оптимальные или дефолтные настройки пробовали?

Huananzhi x99 F8,Rom image is not loaded,ROM image update denied

Author24 — интернет-сервис помощи студентам

Здравствуйте,Крайне нуждаюсь в Вашей помощи.
Взял у знакомого комплект на Huananzhi x99 f8,E5-2699v3.
Насколько я знаю,он перепрошивал биос,для анлока турбобуста.
Так вот,Купив у него данный комплект,собрав в корпус и запустив,как таковых танцев с бубном не было,но черт его побрал,не было настроек таймингов в биосе,загуглил как это дело решается — решил обновить биос с управлением таймингов(2133, 16 16 16 36 command rate 3…,в играх,тестах да и в принципе вся работа системы — меня не устраивала)
Так вот,после успешной установки утилитой S3TurboTool,утилита сама попросила выключить компьютер(Не перезагрузить),нажал на окей и компьютер выключился.
Запускаю 3 раза пищит Postcore F9,затем после логотипа биоса,запускается не система,а непосредственно сам биос,на вкладе Recovery,с надписями: ROM image is not founded,ROM image update denied.
Сбрасывал батарейку — не помогло
Перемычкой(Вытащил из положения 1-2,в 2-3,на 15 секунд,затем вернул на место) — не помогло
В самом биосе сбрасывал на дефолт — не помогло
Буду «Очень» благодарен тому,кто поможет решить данный недуг!
Может позвонить в сервисный центр какой-нибудь,отнести,чтобы биос перепрошили программатором?

94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
Ответы с готовыми решениями:

ROM imagine is not loaded(windows 10) на DEXP t139
Здравствуйте! Через некоторое время после включения, и запуска Win 10, ноутбук выключается. И.

Мой dvd-rom стал работать как cd-rom
мой dvd-rom стал работать как cd-rom после того как я удалил из реестра запись с игрой в.

При смене DVD ROM на CD ROM не грузится Windows
винда грузиться и комп работает отлично если подключен дивиди ром сата , а при замене на сдром.

Открываю cd-rom, кладу туда диск, закрываю cd-rom, и потом он отрывается сам на половину и закрывается
Такая проблема: открываю cd-rom, кладу туда диск, закрываю cd-rom, и потом он отрывается сам на.

Надо что бы при нажатии на какой либо Image с картинкой, картинка перекидывалась в пусто Image, а Image на который нажали исчезал.
Имеется 4 Image в 3 из них находятся картинки, а 4 пустой. Надо что бы при нажатии на какой либо.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *